Solution
Add the IP address of the relevant device to the approved list in the Azure network resource. To do this:
- Open the storage account in Azure.
- Go to Firewalls and virtual networks.
- Tick the box Add your client IP address.
Modified on: Mon, 21 Jul, 2025 at 12:51 PM
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Symptom
Unable to write data to the transport connection: An existing connection was forcibly closed by the remote host.
Cause
This happens because the public IP of the device where the restore agent is running is not included in Azure's whitelist.