Troubleshooting
Symptom Backups of certain Exchange mailboxes fail consistently after migration from the Exchange Web Services API to the Microsoft Graph API. The error 50...
Symptom Xero backups start on schedule, but do not complete. Cause Xero applies a daily limit of 5 000 API requests per Xero organisation, per connect...
Symptom Xero backups fail without the customer making any changes to their backup set. Cause This happens because Xero introduced authorisation change...
Symptom Machine backup (ESE) accounts that were never created by an admin appear in a backup estate. The account names are usually in all caps, like the sy...
Symptom Archiving fails with errors such as the following: Could not process 'C:\Directory\Folder\file.pdf' (account mismatch) Rehydrating 'C:...
Authentication is a required step when adding or recovering a backup set in the RedApp. If you are expecting an authentication pop-up and it is not appearin...
Symptom A Teams or Exchange backup fails with the error: The service principal for resource {tenantId} is disabled. This indicates that a subscription wit...
Symptom A Microsoft 365 or Entra ID backup fails with the error: The resource principal '{resource principal name}' was not found in the tenant ...
Symptom A OneDrive backup fails during the scanning task, with the following error presenting: The OneDrive account could not be accessed. Please check th...
1650 - Exchange backup scan completes with error “This mailbox is not a valid Microsoft 365 mailbox”
Symptom The scanning task during an Exchange backup completes with the following error: This mailbox is not a valid Microsoft 365 mailbox. Check the valid...