☰





Home My Tickets New Ticket Knowledge Base
Documentation

TitanHQ Platform

WebTitan(Sugarloaf 5.01+)

WebTitan(4.17 or Earlier)

SpamTitan(Skellig 9.00+)

SpamTitan(8.00 or Earlier)

SafeTitan

ArcTitan

EncryptTitan

Troubleshooting

1669 - Microsoft Graph error: HTTP 503 "Mailbox info is stale"
Symptom Backups of certain Exchange mailboxes fail consistently after migration from the Exchange Web Services API to the Microsoft Graph API. The error 50...
1667 - Xero backups not completing due to daily API limits
Symptom Xero backups start on schedule, but do not complete. Cause Xero applies a daily limit of 5 000 API requests per Xero organisation, per connect...
1666 - Xero backups failing due to insufficient permissions
Symptom Xero backups fail without the customer making any changes to their backup set. Cause This happens because Xero introduced authorisation change...
1665 - Unknown machines appear among backup accounts
Symptom Machine backup (ESE) accounts that were never created by an admin appear in a backup estate. The account names are usually in all caps, like the sy...
1664 - Archiving fails with "account mismatch" errors
Symptom Archiving fails with errors such as the following: Could not process 'C:\Directory\Folder\file.pdf' (account mismatch) Rehydrating 'C:...
1661 - RedApp authentication pop-up not appearing
Authentication is a required step when adding or recovering a backup set in the RedApp. If you are expecting an authentication pop-up and it is not appearin...
1660 - Microsoft 365 backup fails with error “service principal for resource is disabled"
Symptom A Teams or Exchange backup fails with the error: The service principal for resource {tenantId} is disabled. This indicates that a subscription wit...
1658 - M365 or Entra ID backup fails with error “resource principal not found”
Symptom A Microsoft 365 or Entra ID backup fails with the error: The resource principal '{resource principal name}' was not found in the tenant &#...
1657 - Backup scan fails with error "OneDrive account could not be accessed"
Symptom A OneDrive backup fails during the scanning task, with the following error presenting: The OneDrive account could not be accessed. Please check th...
1650 - Exchange backup scan completes with error “This mailbox is not a valid Microsoft 365 mailbox”
Symptom The scanning task during an Exchange backup completes with the following error: This mailbox is not a valid Microsoft 365 mailbox. Check the valid...