Symptom
A OneDrive backup fails during the scanning task, with the following error presenting:
| The OneDrive account could not be accessed. Please check the account's permissions and verify that no shared or external resources or SharePoint shortcuts are present. |
Cause
This error is seen when our system is unable to access a OneDrive account to scan its contents before backup. This can happen because the account contains files that were recently created or updated, or because it contains SharePoint shortcuts or shared folders that link to resources outside of this tenant. The error can also be seen when our system has not been granted the necessary permissions to perform backups.
Solution
Allow the next scheduled backup to run, as it is likely to be successful.
If you are still seeing the error, take the steps below:
- In the affected user's OneDrive, remove any SharePoint shortcuts that point to external tenants and/or any links to externally shared folders or libraries.
- In the Entra ID admin center, confirm that the affected user's account is active and has a valid OneDrive/SharePoint licence.
- Also in the admin center, go to Enterprise applications and check that the Redstor Cloud Backup application is enabled.
After making these changes, manually initiate a new backup. If the problem persists, log a support ticket.
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