Symptom

Backup and restore logging in the Enterprise Server Edition (ESE) Agent appears incomplete and the Storage Platform Console displays the following errors for the account in question:

Error: <GROUP>\<ACCOUNT> - Backup Client reported: Backup logging could not be completed
Error: <GROUP>\<ACCOUNT> - Restore Client reported: Backup logging could not be completed

 

Cause

The disk of the logging folder has run out of space.


Solution

A. Free up disk space:

1. Identify the destination folder of the logs. (The setting is located under Tools > Options and Settings > Logging in your ESE Agent.)

loglocation.PNG

2. Free up disk space on the logging location.


B. Change the logging folder:

In the Logging tab just mentioned, change the path used for the backup logs to an alternative location.