Symptom

A backup fails with the warning "Could not retrieve account settings". You may also see the warnings "Could not determine StorageServer from AccountServer" or "Could not create session on StorageServer".

 

Cause

This happens because the ESE agent is unable to communicate with the Storage Platform.

 

Solution

To resolve this, ensure there is nothing that can interfere with the connection between ESE and the Platform.

  1. Apply the recommended antivirus exclusions.
  2. Ensure that your firewalls and web filtering allow all of the required IP ranges for your geographic location.
  3. Follow these steps to check that the machine in question is able to connect to the relevant StorageServer. You can also use the SP Comms Test tool, available from our Support utilities page.

Once these steps are have been completed, you can reattempt the backup.