Troubleshooting
Symptom If a Dynamic Host Configuration Protocol (DHCP) writer is included in the backup selection for a system state backup, the following warning is pres...
Note: For FSR requirements, see our System Requirements and Compatibility Matrix. Due to our restore method, there are some limitations to using FSR. ...
Symptom When files are moved or deleted, they are inadvertently retained in Snapshots, which leads to the following error being presented: ERROR : 09:3...
Symptom When the TS Gateway system state writer (a part of the Remote Desktop Gateway) is included and there is no Files selection that includes the C...
Symptom The InstantData service keyring (managed by the system's data protection API) somehow becomes corrupted, and the service goes into a loop as it...
Symptom A local copy backup fails and an error similar to the following is presented: ERROR : 19:28:28 Backup failed: newPosition > limit: (124776892 &...
Symptom A backup fails with the following warning: WARN: 22:00:02 Could not move original properties file 'C:\Program Files\Redstor Pro\Backup Client ...
Symptom While the user is attempting a test FSR of an account to Azure, a (403) Forbidden error is experienced because the user does not have the relev...
Symptom If you have a very large number of SQL databases (50+) on a single machine, you may encounter a variety of VSS and system errors. Some of these inc...
Symptom If Full System Backup is enabled on Linux, and any mounts with names starting with /dev/sd* or /dev/disk/by-path/* are present in /etc/fsta...