☰





Home My Tickets New Ticket Knowledge Base
Documentation

TitanHQ Platform

WebTitan(Sugarloaf 5.01+)

WebTitan(4.17 or Earlier)

SpamTitan(Skellig 9.00+)

SpamTitan(8.00 or Earlier)

SafeTitan

ArcTitan

EncryptTitan

Troubleshooting

1225 - System state backup presents warning "Unsupported feature detected"
Symptom If a Dynamic Host Configuration Protocol (DHCP) writer is included in the backup selection for a system state backup, the following warning is pres...
1231 - Limitations of FSR
Note: For FSR requirements, see our System Requirements and Compatibility Matrix. Due to our restore method, there are some limitations to using FSR. ...
1232 - Error: "Missing entry at ..." appears in logs
Symptom When files are moved or deleted, they are inadvertently retained in Snapshots, which leads to the following error being presented: ERROR : 09:3...
1248 - Missing entry error when TS Gateway system state writer is included on Windows Server 2019
Symptom When the TS Gateway system state writer (a part of the Remote Desktop Gateway) is included and there is no Files selection that includes the  C...
1254 - InstantData service goes into retry loop
Symptom The InstantData service keyring (managed by the system's data protection API) somehow becomes corrupted, and the service goes into a loop as it...
1257 - Local copy backup fails with error "Backup failed: newPosition > limit"
Symptom A local copy backup fails and an error similar to the following is presented: ERROR : 19:28:28 Backup failed: newPosition > limit: (124776892 &...
1268 - Backup fails because a5backup.properties file is not copied
Symptom A backup fails with the following warning: WARN: 22:00:02 Could not move original properties file 'C:\Program Files\Redstor Pro\Backup Client ...
1275 - FSR to Azure error: "An existing connection was forcibly closed by the remote host"
Symptom While the user is attempting a test FSR of an account to Azure, a (403) Forbidden error is experienced because the user does not have the relev...
1280 - Error when backing up many SQL databases on a single machine
Symptom If you have a very large number of SQL databases (50+) on a single machine, you may encounter a variety of VSS and system errors. Some of these inc...
1284 - FSR on Linux: warning shown if non-persistent paths are found in /etc/fstab
Symptom If Full System Backup is enabled on Linux, and any mounts with names starting with  /dev/sd* or  /dev/disk/by-path/* are present in  /etc/fsta...