☰





Home My Tickets New Ticket Knowledge Base
Documentation

TitanHQ Platform

WebTitan(Sugarloaf 5.01+)

WebTitan(4.17 or Earlier)

SpamTitan(Skellig 9.00+)

SpamTitan(8.00 or Earlier)

SafeTitan

ArcTitan

EncryptTitan

Troubleshooting

1019 - ESE: Cannot view file contents after restoring
Symptom When restoring a file with the Enterprise Server Edition (ESE) Agent or with InstantData Full System Backup (FSB) recovery, the contents of the fil...
1024 - How to manage account and group storage limits
Each backup account has a storage limit, which can be specified in the RedApp or in the Storage Platform Console. You will see an error in the logs if a bac...
1044 - ESE: Backing up and restoring files on a network folder (UNC share)
Security permissions on network files and folders (UNC shares) are generally restored successfully if the user that backed up the file also restores the fil...
1060 - System Volume Information and Windows deduplication
Symptom The backup selection suddenly increases when System Volume Information is included in the backup selection and Windows Server deduplication is ena...
1069 - How to skip files and folders based on their reparse points
A third-party solution which uses reparse points could be in use, and the requirement is to skip this during the ESE backup. To achieve this, the followin...
1070 - How to enable open file detection in ESE
Some database management systems such as Pervasive SQL and MongoDB pre-allocate large volumes of empty space to their database files so that the file sizes ...
582 - Snapshot imports on the Storage Platform are queued
Background Often, due to bandwidth constraints, it may be desirable to run a backup as a snapshot backup, where data is written to a removable disk and co...
1522 - RedApp invitation fails with error: "The sign-on provider selected has been denied by the company"
Symptom When adding users to the RedApp, the invitations are not sent and the following error is displayed: "User invitations failed. The sign-on pro...
1446 - RedApp error: "Failed to invite users"
Symptom On attempting to invite a new user to the RedApp, the following error is seen:    Cause This error presents if no identity provider has been s...
1084 - Cleanup options when WIB dump location uses excessive disk space
Note: This option is available from v18.4 When enabling Windows Image Backup in ESE, the Agent leverages Windows Server Backup technology in order to perf...